summaryrefslogtreecommitdiffstats
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index b0b95c7132..4401e17530 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -23,7 +23,7 @@ bin_PROGRAMS = gprof
sources = basic_blocks.c call_graph.c cg_arcs.c cg_dfn.c \
cg_print.c corefile.c gmon_io.c gprof.c hertz.c hist.c source.c \
search_list.c symtab.c sym_ids.c utils.c \
- i386.c alpha.c vax.c tahoe.c sparc.c
+ i386.c alpha.c vax.c tahoe.c sparc.c mips.c
gprof_SOURCES = $(sources) flat_bl.c bsd_callg_bl.c fsf_callg_bl.c
gprof_DEPENDENCIES = ../bfd/libbfd.la ../libiberty/libiberty.a $(INTLDEPS)
gprof_LDADD = ../bfd/libbfd.la ../libiberty/libiberty.a $(INTLLIBS)
@@ -220,6 +220,11 @@ sparc.o: sparc.c gprof.h $(INCDIR)/ansidecl.h $(BFDDIR)/sysdep.h \
gconfig.h $(INCDIR)/bin-bugs.h cg_arcs.h symtab.h ../bfd/bfd.h \
$(INCDIR)/symcat.h source.h search_list.h corefile.h \
hist.h
+mips.o: mips.c gprof.h $(INCDIR)/ansidecl.h $(BFDDIR)/sysdep.h \
+ ../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
+ gconfig.h $(INCDIR)/bin-bugs.h cg_arcs.h symtab.h ../bfd/bfd.h \
+ $(INCDIR)/symcat.h source.h search_list.h corefile.h \
+ hist.h
flat_bl.o: flat_bl.c
bsd_callg_bl.o: bsd_callg_bl.c
fsf_callg_bl.o: fsf_callg_bl.c
OpenPOWER on IntegriCloud