summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-24 17:22:21 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commitcbbc13c35db80ffbd23bddad9f1e2dac5c4b08c2 (patch)
tree91fc493cc8585e6ca3db91a76f83f42c7f7c0739 /Makefile.am
parentb34cc542f714f63e6467c74b8f3da99a301e1cfc (diff)
downloadphosphor-mboxd-cbbc13c35db80ffbd23bddad9f1e2dac5c4b08c2.tar.gz
phosphor-mboxd-cbbc13c35db80ffbd23bddad9f1e2dac5c4b08c2.zip
test: Add sequence_numbers
Change-Id: Ida6123bf27445f0fb65099fbf6d9520344d33f10 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 735efd8..700a330 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -89,6 +89,9 @@ test_invalid_command_SOURCES = test/invalid_command.c \
test_read_window_cycle_SOURCES = test/read_window_cycle.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_sequence_numbers_SOURCES = test/sequence_numbers.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -113,6 +116,7 @@ check_PROGRAMS = test/sanity \
test/read_window_mark_write_erased \
test/write_window_dirty_erase \
test/invalid_command \
- test/read_window_cycle
+ test/read_window_cycle \
+ test/sequence_numbers
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud