summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 99808ab..8190320 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,7 +15,8 @@ BUILT_SOURCES = \
ipmiwhitelist.cpp \
sensor-gen.cpp \
inventory-sensor-gen.cpp \
- fru-read-gen.cpp
+ fru-read-gen.cpp \
+ channel-gen.cpp
CLEANFILES = $(BUILT_SOURCES)
@@ -46,6 +47,9 @@ inventory-sensor-gen.cpp:
fru-read-gen.cpp:
$(AM_V_GEN)@FRUGEN@ -o $(top_builddir) generate-cpp
+channel-gen.cpp:
+ $(AM_V_GEN)@CHANNELGEN@ -o $(top_builddir) generate-cpp
+
libapphandlerdir = ${libdir}/ipmid-providers
libapphandler_LTLIBRARIES = libapphandler.la
libapphandler_la_SOURCES = \
OpenPOWER on IntegriCloud