summaryrefslogtreecommitdiffstats
path: root/fs/iso9660/iso9660.mk
diff options
context:
space:
mode:
authorArnout Vandecappelle <arnout@mind.be>2017-07-05 13:14:19 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-07-05 15:19:29 +0200
commit0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69 (patch)
treea46d61c940c17cf2b3f5c04bc26f0c7a8b1f9730 /fs/iso9660/iso9660.mk
parent15bff58f3e627fc328dd2614fabbbae70113794b (diff)
downloadbuildroot-0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69.tar.gz
buildroot-0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69.zip
Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/bin
Since things are no longer installed in $(HOST_DIR)/usr, the callers should also not refer to it. This is a mechanical change with git grep -l '$(HOST_DIR)/usr/bin' | xargs sed -i 's%$(HOST_DIR)/usr/bin%$(HOST_DIR)/bin%g' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'fs/iso9660/iso9660.mk')
-rw-r--r--fs/iso9660/iso9660.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/fs/iso9660/iso9660.mk b/fs/iso9660/iso9660.mk
index d1d9cbf1a4..fec6fe17c2 100644
--- a/fs/iso9660/iso9660.mk
+++ b/fs/iso9660/iso9660.mk
@@ -144,14 +144,14 @@ endif # ROOTFS_ISO9660_USE_INITRD
define ROOTFS_ISO9660_CMD
- $(HOST_DIR)/usr/bin/genisoimage -J -R -b $(ROOTFS_ISO9660_BOOT_IMAGE) \
+ $(HOST_DIR)/bin/genisoimage -J -R -b $(ROOTFS_ISO9660_BOOT_IMAGE) \
-no-emul-boot -boot-load-size 4 -boot-info-table \
-o $@ $(ROOTFS_ISO9660_TARGET_DIR)
endef
ifeq ($(BR2_TARGET_ROOTFS_ISO9660_HYBRID),y)
define ROOTFS_ISO9660_GEN_HYBRID
- $(HOST_DIR)/usr/bin/isohybrid -t 0x96 $@
+ $(HOST_DIR)/bin/isohybrid -t 0x96 $@
endef
ROOTFS_ISO9660_POST_GEN_HOOKS += ROOTFS_ISO9660_GEN_HYBRID
OpenPOWER on IntegriCloud