summaryrefslogtreecommitdiffstats
path: root/meta-x86
diff options
context:
space:
mode:
authorJia, Chunhui <chunhui.jia@linux.intel.com>2018-11-30 14:44:50 +0800
committerBrad Bishop <bradleyb@fuzziesquirrel.com>2018-12-03 12:24:21 -0500
commit69a330060f66dea7b8db1306a04b385685ee998f (patch)
tree2c3246641499f4f37a53508e8a358a9060842f78 /meta-x86
parentf46c7df09bb3f209ddb43b4d4d04154428077693 (diff)
downloadtalos-openbmc-69a330060f66dea7b8db1306a04b385685ee998f.zip
talos-openbmc-69a330060f66dea7b8db1306a04b385685ee998f.tar.gz
Fix LAYERSERIES_COMPAT warning for meta-x86.
When building, it complains for warning like: "WARNING: Layer intel should set LAYERSERIES_COMPAT_intel in its conf/layer.conf file to list the core layer names it is compatible with". The reason is that some layers don't specify LAYERSERIES_COMPAT_xx which is required to tell build system of OpenEmbedded-Core version they are compatible with (From meta-x86 rev: 349fd1c863898e098f5c48e6fc519e62641295b1) Change-Id: I62f6d483a45738340eba09e64d0042778e8e493f Signed-off-by: Jia, Chunhui <chunhui.jia@linux.intel.com> Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
Diffstat (limited to 'meta-x86')
-rw-r--r--meta-x86/conf/layer.conf1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta-x86/conf/layer.conf b/meta-x86/conf/layer.conf
index 7567416..9de6cbb 100644
--- a/meta-x86/conf/layer.conf
+++ b/meta-x86/conf/layer.conf
@@ -3,3 +3,4 @@ BBPATH .= ":${LAYERDIR}"
BBFILE_COLLECTIONS += "obmc_machines_x86"
BBFILE_PATTERN_obmc_machines_x86 = ""
+LAYERSERIES_COMPAT_obmc_machines_x86 = "sumo"
OpenPOWER on IntegriCloud