summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 75ca1a3ba57..5a02dd20e29 100644
--- a/configure.in
+++ b/configure.in
@@ -446,7 +446,7 @@ target_subdir=${target_alias}
if test ! -d ${target_subdir} ; then
if mkdir ${target_subdir} ; then true
else
- echo "'*** could not make ${PWD=`pwd`}/${target_subdir}" 1>&2
+ echo "'*** could not make ${PWD=`${PWDCMD-pwd}`}/${target_subdir}" 1>&2
exit 1
fi
fi
@@ -457,7 +457,7 @@ if test x"${build_alias}" != x"${host}" ; then
if test ! -d ${build_subdir} ; then
if mkdir ${build_subdir} ; then true
else
- echo "'*** could not make ${PWD=`pwd`}/${build_subdir}" 1>&2
+ echo "'*** could not make ${PWD=`${PWDCMD-pwd}`}/${build_subdir}" 1>&2
exit 1
fi
fi
OpenPOWER on IntegriCloud