summaryrefslogtreecommitdiffstats
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@gmail.com>2009-05-22 09:33:16 +0000
committerAlan Modra <amodra@gmail.com>2009-05-22 09:33:16 +0000
commit2b3decb5e194cab298545ca41d0fe22ad282d2e6 (patch)
treeded73d8e09f72a65d5dcc0bd840645c7124a65df /gas/Makefile.am
parent348f8c02f44abcb5f5b0ab1a0c597001ee35da79 (diff)
downloadppe42-binutils-2b3decb5e194cab298545ca41d0fe22ad282d2e6.tar.gz
ppe42-binutils-2b3decb5e194cab298545ca41d0fe22ad282d2e6.zip
Run "make dep-am" and regenerate
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am17
1 files changed, 10 insertions, 7 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index 40c52be39e..af7d48e3bd 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -1192,21 +1192,24 @@ DEPTC_i386_aout = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-aout.h \
$(INCDIR)/opcode/i386.h $(BFDDIR)/libaout.h $(INCDIR)/bfdlink.h \
$(INCDIR)/safe-ctype.h subsegs.h $(INCDIR)/obstack.h \
dwarf2dbg.h dw2gencfi.h $(INCDIR)/elf/dwarf2.h $(INCDIR)/elf/x86-64.h \
- $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h
+ $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h \
+ $(srcdir)/config/tc-i386-intel.c
DEPTC_i386_coff = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-coff.h \
$(srcdir)/config/tc-i386.h $(srcdir)/../opcodes/i386-opc.h \
- $(INCDIR)/opcode/i386.h $(INCDIR)/coff/internal.h $(INCDIR)/coff/x86_64.h \
+ $(INCDIR)/opcode/i386.h $(INCDIR)/coff/internal.h $(INCDIR)/coff/i386.h \
$(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h $(INCDIR)/bfdlink.h \
$(INCDIR)/safe-ctype.h subsegs.h $(INCDIR)/obstack.h \
dwarf2dbg.h dw2gencfi.h $(INCDIR)/elf/dwarf2.h $(INCDIR)/elf/x86-64.h \
- $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h
+ $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h \
+ $(srcdir)/config/tc-i386-intel.c
DEPTC_i386_elf = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-elf.h \
$(BFDDIR)/elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h $(INCDIR)/bfdlink.h $(srcdir)/config/tc-i386.h \
$(srcdir)/../opcodes/i386-opc.h $(INCDIR)/opcode/i386.h \
dwarf2dbg.h $(INCDIR)/safe-ctype.h subsegs.h $(INCDIR)/obstack.h \
dw2gencfi.h $(INCDIR)/elf/dwarf2.h $(INCDIR)/elf/x86-64.h \
- $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h
+ $(INCDIR)/elf/reloc-macros.h $(srcdir)/../opcodes/i386-init.h \
+ $(srcdir)/config/tc-i386-intel.c
DEPTC_i860_elf = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-elf.h \
$(BFDDIR)/elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h $(INCDIR)/bfdlink.h $(srcdir)/config/tc-i860.h \
@@ -1633,7 +1636,7 @@ DEPOBJ_i386_aout = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-aout.h \
$(INCDIR)/aout/aout64.h $(INCDIR)/obstack.h
DEPOBJ_i386_coff = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-coff.h \
$(srcdir)/config/tc-i386.h $(srcdir)/../opcodes/i386-opc.h \
- $(INCDIR)/opcode/i386.h $(INCDIR)/coff/internal.h $(INCDIR)/coff/x86_64.h \
+ $(INCDIR)/opcode/i386.h $(INCDIR)/coff/internal.h $(INCDIR)/coff/i386.h \
$(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h $(INCDIR)/bfdlink.h \
$(INCDIR)/obstack.h subsegs.h
DEPOBJ_i386_elf = $(INCDIR)/alloca-conf.h $(srcdir)/config/obj-elf.h \
@@ -1993,14 +1996,14 @@ DEP_i386_aout = $(srcdir)/config/obj-aout.h $(srcdir)/config/tc-i386.h \
$(BFDDIR)/libaout.h $(INCDIR)/bfdlink.h
DEP_i386_coff = $(srcdir)/config/obj-coff.h $(srcdir)/config/tc-i386.h \
$(srcdir)/../opcodes/i386-opc.h $(INCDIR)/opcode/i386.h \
- $(INCDIR)/coff/internal.h $(INCDIR)/coff/x86_64.h $(INCDIR)/coff/external.h \
+ $(INCDIR)/coff/internal.h $(INCDIR)/coff/i386.h $(INCDIR)/coff/external.h \
$(BFDDIR)/libcoff.h $(INCDIR)/bfdlink.h
DEP_i386_elf = $(srcdir)/config/obj-elf.h $(BFDDIR)/elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/external.h $(INCDIR)/elf/internal.h \
$(INCDIR)/bfdlink.h $(srcdir)/config/tc-i386.h $(srcdir)/../opcodes/i386-opc.h \
$(INCDIR)/opcode/i386.h dwarf2dbg.h $(INCDIR)/alloca-conf.h \
$(srcdir)/config/obj-coff.h $(INCDIR)/coff/internal.h \
- $(INCDIR)/coff/x86_64.h $(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h
+ $(INCDIR)/coff/i386.h $(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h
DEP_i860_elf = $(srcdir)/config/obj-elf.h $(BFDDIR)/elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/external.h $(INCDIR)/elf/internal.h \
$(INCDIR)/bfdlink.h $(srcdir)/config/tc-i860.h dwarf2dbg.h \
OpenPOWER on IntegriCloud