summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-13 14:44:26 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commitaed3a5ff1c7484be52f89986843fa88ab59007c2 (patch)
tree4b709de2686654927180a88cc8bbef4f952f6d06 /Makefile.am
parentacdb4b3aef7b8e2b06a91b5f90c412954202fdcf (diff)
downloadphosphor-mboxd-aed3a5ff1c7484be52f89986843fa88ab59007c2.tar.gz
phosphor-mboxd-aed3a5ff1c7484be52f89986843fa88ab59007c2.zip
test: Add read_window_mark_write_erased
Change-Id: I40e3e29e8064f7ec156cdfd579071563d1cc35c3 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 59b5450..be0971e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,6 +77,9 @@ test_mark_read_dirty_SOURCES = test/mark_read_dirty.c \
test_read_window_write_flush_SOURCES = test/read_window_write_flush.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_read_window_mark_write_erased_SOURCES = test/read_window_mark_write_erased.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -97,6 +100,7 @@ check_PROGRAMS = test/sanity \
test/request_high_version \
test/request_low_version \
test/mark_read_dirty \
- test/read_window_write_flush
+ test/read_window_write_flush \
+ test/read_window_mark_write_erased
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud