summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-12 14:36:49 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commit16be9f6c8813efc45e6cf1c11b9662cd8f532d1d (patch)
tree380e54039b70006759fe977b4a26015cb86466fd /Makefile.am
parentc1e7db34cd2de53c64d014de854ff3706f36e05b (diff)
downloadphosphor-mboxd-16be9f6c8813efc45e6cf1c11b9662cd8f532d1d.tar.gz
phosphor-mboxd-16be9f6c8813efc45e6cf1c11b9662cd8f532d1d.zip
test: Add reset_state
Change-Id: Ia18a5e7c472d8fe55fb90a13be21f731e407e6e9 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0c055a3..000ba52 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,10 +29,14 @@ TEST_MOCK_SRCS = test/tmpf.c test/mbox.c test/system.c
test_get_mbox_info_v2_SOURCES = test/get_mbox_info_v2.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_reset_state_SOURCES = test/reset_state.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
test/write_flash \
- test/get_mbox_info_v2
+ test/get_mbox_info_v2 \
+ test/reset_state
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud