summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-13 13:40:03 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commit4510a19565e3593f041b7597767ba4a822998235 (patch)
tree7bfde33d56e29415a35983b4a4448617ab5d9790 /Makefile.am
parentd4a5fc8b5707e9cd2fa87934624f0fce51cbbd5e (diff)
downloadphosphor-mboxbridge-4510a19565e3593f041b7597767ba4a822998235.tar.gz
phosphor-mboxbridge-4510a19565e3593f041b7597767ba4a822998235.zip
test: Add request_high_version
The test identified a flaw in the implementation and lack of clarity in the documentation when compared with Ben's intent and what was discussed with AMI. Change-Id: I1722b1cc8b005cef77fc48f6583ca0e2553ed2f1 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1dee105..fc60de8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,6 +65,9 @@ test_create_zero_size_window_SOURCES = test/create_zero_size_window.c \
test_implicit_flush_SOURCES = test/implicit_flush.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_request_high_version_SOURCES = test/request_high_version.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -81,6 +84,7 @@ check_PROGRAMS = test/sanity \
test/bmc_event_ack_v2 \
test/create_oversize_window \
test/create_zero_size_window \
- test/implicit_flush
+ test/implicit_flush \
+ test/request_high_version
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud