summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 07f8453..974623d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -11,13 +11,17 @@ extra_yamldir=$(top_srcdir)/example/extra_interfaces.d
phosphor_inventory_test_SOURCES = test.cpp
phosphor_inventory_test_LDADD = libtest.la
-phosphor_inventory_test_LDFLAGS = $(SDBSUPLUS_LIBS) $(PTHREAD_CFLAGS)
+phosphor_inventory_test_LDFLAGS = \
+ $(SDBSUPLUS_LIBS) \
+ $(PTHREAD_CFLAGS)
phosphor_inventory_test_CFLAGS = $(SDBUSPLUS_CFLAGS)
libtest_la_SOURCES = \
extra_ifaces.cpp \
generated.cpp
-libtest_la_LIBADD = $(top_builddir)/libmanagercommon.la $(SDBUSPLUS_LIBS)
+libtest_la_LIBADD = \
+ $(top_builddir)/libmanagercommon.la \
+ $(SDBUSPLUS_LIBS)
clean-local: clean-extra
OpenPOWER on IntegriCloud