summaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index ba2c2c2c..6a917bb4 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -121,13 +121,13 @@ if(INSTALL_GTEST)
# configure and install pkgconfig files
configure_file(
cmake/gtest.pc.in
- "${CMAKE_BINARY_DIR}/gtest.pc"
+ "${gtest_BINARY_DIR}/gtest.pc"
@ONLY)
configure_file(
cmake/gtest_main.pc.in
- "${CMAKE_BINARY_DIR}/gtest_main.pc"
+ "${gtest_BINARY_DIR}/gtest_main.pc"
@ONLY)
- install(FILES "${CMAKE_BINARY_DIR}/gtest.pc" "${CMAKE_BINARY_DIR}/gtest_main.pc"
+ install(FILES "${gtest_BINARY_DIR}/gtest.pc" "${gtest_BINARY_DIR}/gtest_main.pc"
DESTINATION "${CMAKE_INSTALL_LIBDIR}/pkgconfig")
endif()
OpenPOWER on IntegriCloud