summaryrefslogtreecommitdiffstats
path: root/package/php/php.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/php/php.mk')
-rw-r--r--package/php/php.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/php/php.mk b/package/php/php.mk
index f31217e774..54d6e052da 100644
--- a/package/php/php.mk
+++ b/package/php/php.mk
@@ -133,11 +133,11 @@ endif
### Native MySQL extensions
ifeq ($(BR2_PACKAGE_PHP_EXT_MYSQL),y)
PHP_CONF_OPT += --with-mysql=$(STAGING_DIR)/usr
- PHP_DEPENDENCIES += mysql_client
+ PHP_DEPENDENCIES += mysql
endif
ifeq ($(BR2_PACKAGE_PHP_EXT_MYSQLI),y)
PHP_CONF_OPT += --with-mysqli=$(STAGING_DIR)/usr/bin/mysql_config
- PHP_DEPENDENCIES += mysql_client
+ PHP_DEPENDENCIES += mysql
endif
### PDO
@@ -153,7 +153,7 @@ endif
endif
ifeq ($(BR2_PACKAGE_PHP_EXT_PDO_MYSQL),y)
PHP_CONF_OPT += --with-pdo-mysql=$(STAGING_DIR)/usr
- PHP_DEPENDENCIES += mysql_client
+ PHP_DEPENDENCIES += mysql
endif
endif
OpenPOWER on IntegriCloud