summaryrefslogtreecommitdiffstats
path: root/package/tz
diff options
context:
space:
mode:
authorAdam Duskett <Aduskett@gmail.com>2017-04-21 11:24:48 -0400
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-04-22 15:57:23 +0200
commite2a782241582e9e7725869f35dfbe2d45cf35a3a (patch)
treea0eb11a12628e64783c398caf6d60da7ce37a87f /package/tz
parent42ec2bd4a4ec7337c34772559024fcc9e135c898 (diff)
downloadbuildroot-e2a782241582e9e7725869f35dfbe2d45cf35a3a.tar.gz
buildroot-e2a782241582e9e7725869f35dfbe2d45cf35a3a.zip
package makefiles: clean up backslash spacing.
The check-package script when ran gave warnings on only using one space before backslashes on all of these makefiles. This patch cleans up all warnings related to the one space before backslashes rule in the make files in the package directory. Signed-off-by: Adam Duskett <aduskett@codeblue.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/tz')
-rw-r--r--package/tz/tz.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/package/tz/tz.mk b/package/tz/tz.mk
index f0daf4658f..4d1c8c4d61 100644
--- a/package/tz/tz.mk
+++ b/package/tz/tz.mk
@@ -10,11 +10,11 @@ TZ_LICENSE = Public domain
TZ_LOCALTIME = $(call qstrip,$(BR2_TARGET_LOCALTIME))
define TZ_BUILD_CMDS
- (cd $(HOST_DIR)/usr/share/zoneinfo/posix/; \
- for i in $$(find . -type f); do \
- mkdir -p $(@D)/output/$$(dirname $$i); \
+ (cd $(HOST_DIR)/usr/share/zoneinfo/posix/; \
+ for i in $$(find . -type f); do \
+ mkdir -p $(@D)/output/$$(dirname $$i); \
$(TZDUMP) -p . -q $${i#./} | sed '1d' > $(@D)/output/$$i; \
- done \
+ done \
)
endef
@@ -25,13 +25,13 @@ define TZ_INSTALL_TARGET_CMDS
$(TARGET_DIR)/usr/share/zoneinfo/iso3166.tab
mkdir -p $(TARGET_DIR)/usr/share/zoneinfo/uclibc
cp -a $(@D)/output/* $(TARGET_DIR)/usr/share/zoneinfo/uclibc
- if [ -n "$(TZ_LOCALTIME)" ]; then \
+ if [ -n "$(TZ_LOCALTIME)" ]; then \
if [ ! -f $(TARGET_DIR)/usr/share/zoneinfo/uclibc/$(TZDATA_LOCALTIME) ]; then \
printf "Error: '%s' is not a valid timezone, check your BR2_TARGET_LOCALTIME setting\n" \
- "$(TZDATA_LOCALTIME)"; \
- exit 1; \
- fi; \
- cd $(TARGET_DIR)/etc; \
+ "$(TZDATA_LOCALTIME)"; \
+ exit 1; \
+ fi; \
+ cd $(TARGET_DIR)/etc; \
ln -sf ../usr/share/zoneinfo/uclibc/$(TZDATA_LOCALTIME) TZ; \
fi
endef
OpenPOWER on IntegriCloud