summaryrefslogtreecommitdiffstats
path: root/package/python-sip/python-sip.mk
diff options
context:
space:
mode:
authorArnout Vandecappelle <arnout@mind.be>2017-07-05 13:14:19 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-07-05 15:19:29 +0200
commit0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69 (patch)
treea46d61c940c17cf2b3f5c04bc26f0c7a8b1f9730 /package/python-sip/python-sip.mk
parent15bff58f3e627fc328dd2614fabbbae70113794b (diff)
downloadbuildroot-0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69.tar.gz
buildroot-0f9c0bf3d5cdd2f99b66da7ab7e23c7b2bfb8c69.zip
Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/bin
Since things are no longer installed in $(HOST_DIR)/usr, the callers should also not refer to it. This is a mechanical change with git grep -l '$(HOST_DIR)/usr/bin' | xargs sed -i 's%$(HOST_DIR)/usr/bin%$(HOST_DIR)/bin%g' Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/python-sip/python-sip.mk')
-rw-r--r--package/python-sip/python-sip.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/python-sip/python-sip.mk b/package/python-sip/python-sip.mk
index 1bba2690c1..76d7d04187 100644
--- a/package/python-sip/python-sip.mk
+++ b/package/python-sip/python-sip.mk
@@ -30,7 +30,7 @@ endif
define HOST_PYTHON_SIP_CONFIGURE_CMDS
(cd $(@D); \
- $(HOST_MAKE_ENV) $(HOST_CONFIGURE_OPTS) $(HOST_DIR)/usr/bin/python configure.py)
+ $(HOST_MAKE_ENV) $(HOST_CONFIGURE_OPTS) $(HOST_DIR)/bin/python configure.py)
endef
define HOST_PYTHON_SIP_BUILD_CMDS
@@ -43,14 +43,14 @@ endef
define PYTHON_SIP_CONFIGURE_CMDS
(cd $(@D); \
- $(TARGET_MAKE_ENV) $(TARGET_CONFIGURE_OPTS) $(HOST_DIR)/usr/bin/python configure.py \
+ $(TARGET_MAKE_ENV) $(TARGET_CONFIGURE_OPTS) $(HOST_DIR)/bin/python configure.py \
--bindir $(TARGET_DIR)/usr/bin \
--destdir $(TARGET_DIR)/$(PYTHON_SIP_LIB_DIR) \
--incdir $(STAGING_DIR)/$(PYTHON_SIP_INCLUDE_DIR) \
--sipdir $(TARGET_DIR)/usr/share/sip \
--sysroot $(STAGING_DIR)/usr \
--use-qmake && \
- $(HOST_DIR)/usr/bin/qmake)
+ $(HOST_DIR)/bin/qmake)
endef
define PYTHON_SIP_BUILD_CMDS
OpenPOWER on IntegriCloud