summaryrefslogtreecommitdiffstats
path: root/package/poco
diff options
context:
space:
mode:
authorAdam Duskett <Aduskett@gmail.com>2017-04-21 11:24:48 -0400
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-04-22 15:57:23 +0200
commite2a782241582e9e7725869f35dfbe2d45cf35a3a (patch)
treea0eb11a12628e64783c398caf6d60da7ce37a87f /package/poco
parent42ec2bd4a4ec7337c34772559024fcc9e135c898 (diff)
downloadbuildroot-e2a782241582e9e7725869f35dfbe2d45cf35a3a.tar.gz
buildroot-e2a782241582e9e7725869f35dfbe2d45cf35a3a.zip
package makefiles: clean up backslash spacing.
The check-package script when ran gave warnings on only using one space before backslashes on all of these makefiles. This patch cleans up all warnings related to the one space before backslashes rule in the make files in the package directory. Signed-off-by: Adam Duskett <aduskett@codeblue.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/poco')
-rw-r--r--package/poco/poco.mk40
1 files changed, 20 insertions, 20 deletions
diff --git a/package/poco/poco.mk b/package/poco/poco.mk
index efb78be559..3b27ddb8c6 100644
--- a/package/poco/poco.mk
+++ b/package/poco/poco.mk
@@ -11,22 +11,22 @@ POCO_LICENSE_FILES = LICENSE
POCO_INSTALL_STAGING = YES
POCO_PATCH = https://github.com/pocoproject/poco/commit/30159aea4b3f6421da9d74a8bf22aad6d3bf26b4.patch
-POCO_DEPENDENCIES = zlib pcre \
- $(if $(BR2_PACKAGE_POCO_XML),expat) \
- $(if $(BR2_PACKAGE_POCO_CRYPTO),openssl) \
- $(if $(BR2_PACKAGE_POCO_NETSSL_OPENSSL),openssl) \
- $(if $(BR2_PACKAGE_POCO_DATA_SQLITE),sqlite) \
+POCO_DEPENDENCIES = zlib pcre \
+ $(if $(BR2_PACKAGE_POCO_XML),expat) \
+ $(if $(BR2_PACKAGE_POCO_CRYPTO),openssl) \
+ $(if $(BR2_PACKAGE_POCO_NETSSL_OPENSSL),openssl) \
+ $(if $(BR2_PACKAGE_POCO_DATA_SQLITE),sqlite) \
$(if $(BR2_PACKAGE_POCO_DATA_MYSQL),mysql)
-POCO_OMIT = Data/ODBC PageCompiler \
- $(if $(BR2_PACKAGE_POCO_XML),,XML) \
- $(if $(BR2_PACKAGE_POCO_UTIL),,Util) \
- $(if $(BR2_PACKAGE_POCO_NET),,Net) \
- $(if $(BR2_PACKAGE_POCO_NETSSL_OPENSSL),,NetSSL_OpenSSL) \
- $(if $(BR2_PACKAGE_POCO_CRYPTO),,Crypto) \
- $(if $(BR2_PACKAGE_POCO_ZIP),,Zip) \
- $(if $(BR2_PACKAGE_POCO_DATA),,Data) \
- $(if $(BR2_PACKAGE_POCO_DATA_MYSQL),,Data/MySQL) \
+POCO_OMIT = Data/ODBC PageCompiler \
+ $(if $(BR2_PACKAGE_POCO_XML),,XML) \
+ $(if $(BR2_PACKAGE_POCO_UTIL),,Util) \
+ $(if $(BR2_PACKAGE_POCO_NET),,Net) \
+ $(if $(BR2_PACKAGE_POCO_NETSSL_OPENSSL),,NetSSL_OpenSSL) \
+ $(if $(BR2_PACKAGE_POCO_CRYPTO),,Crypto) \
+ $(if $(BR2_PACKAGE_POCO_ZIP),,Zip) \
+ $(if $(BR2_PACKAGE_POCO_DATA),,Data) \
+ $(if $(BR2_PACKAGE_POCO_DATA_MYSQL),,Data/MySQL) \
$(if $(BR2_PACKAGE_POCO_DATA_SQLITE),,Data/SQLite)
ifeq ($(LIBC),uclibc)
@@ -48,12 +48,12 @@ endif
define POCO_CONFIGURE_CMDS
(cd $(@D); $(TARGET_MAKE_ENV) ./configure \
- --config=Linux \
- --prefix=/usr \
- --omit="$(POCO_OMIT)" \
- $(POCO_CONF_OPTS) \
- --unbundled \
- --no-tests \
+ --config=Linux \
+ --prefix=/usr \
+ --omit="$(POCO_OMIT)" \
+ $(POCO_CONF_OPTS) \
+ --unbundled \
+ --no-tests \
--no-samples)
endef
OpenPOWER on IntegriCloud