summaryrefslogtreecommitdiffstats
path: root/package/libglib2
diff options
context:
space:
mode:
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>2014-12-22 09:12:05 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-12-22 09:27:37 +0100
commitdd7346f415f84c645b5fbaee8789b78472849dc6 (patch)
treed5d8e1040d0f0cce02f55a6e414c6ec58a19c059 /package/libglib2
parent574f2f2bb8ac84930761b3a78e6e835134e731a0 (diff)
downloadbuildroot-dd7346f415f84c645b5fbaee8789b78472849dc6.tar.gz
buildroot-dd7346f415f84c645b5fbaee8789b78472849dc6.zip
package: indentation cleanup
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/libglib2')
-rw-r--r--package/libglib2/libglib2.mk72
1 files changed, 36 insertions, 36 deletions
diff --git a/package/libglib2/libglib2.mk b/package/libglib2/libglib2.mk
index 581c51c43e..fa909cdf1b 100644
--- a/package/libglib2/libglib2.mk
+++ b/package/libglib2/libglib2.mk
@@ -15,38 +15,38 @@ LIBGLIB2_INSTALL_STAGING = YES
LIBGLIB2_INSTALL_STAGING_OPTS = DESTDIR=$(STAGING_DIR) LDFLAGS=-L$(STAGING_DIR)/usr/lib install
LIBGLIB2_CONF_ENV = \
- ac_cv_func_posix_getpwuid_r=yes glib_cv_stack_grows=no \
- glib_cv_uscore=no ac_cv_func_strtod=yes \
- ac_fsusage_space=yes fu_cv_sys_stat_statfs2_bsize=yes \
- ac_cv_func_closedir_void=no ac_cv_func_getloadavg=no \
- ac_cv_lib_util_getloadavg=no ac_cv_lib_getloadavg_getloadavg=no \
- ac_cv_func_getgroups=yes ac_cv_func_getgroups_works=yes \
- ac_cv_func_chown_works=yes ac_cv_have_decl_euidaccess=no \
- ac_cv_func_euidaccess=no ac_cv_have_decl_strnlen=yes \
- ac_cv_func_strnlen_working=yes ac_cv_func_lstat_dereferences_slashed_symlink=yes \
- ac_cv_func_lstat_empty_string_bug=no ac_cv_func_stat_empty_string_bug=no \
- vb_cv_func_rename_trailing_slash_bug=no ac_cv_have_decl_nanosleep=yes \
- jm_cv_func_nanosleep_works=yes gl_cv_func_working_utimes=yes \
- ac_cv_func_utime_null=yes ac_cv_have_decl_strerror_r=yes \
- ac_cv_func_strerror_r_char_p=no jm_cv_func_svid_putenv=yes \
- ac_cv_func_getcwd_null=yes ac_cv_func_getdelim=yes \
- ac_cv_func_mkstemp=yes utils_cv_func_mkstemp_limitations=no \
- utils_cv_func_mkdir_trailing_slash_bug=no \
- jm_cv_func_gettimeofday_clobber=no \
- gl_cv_func_working_readdir=yes jm_ac_cv_func_link_follows_symlink=no \
- utils_cv_localtime_cache=no ac_cv_struct_st_mtim_nsec=no \
- gl_cv_func_tzset_clobber=no gl_cv_func_getcwd_null=yes \
- gl_cv_func_getcwd_path_max=yes ac_cv_func_fnmatch_gnu=yes \
- am_getline_needs_run_time_check=no am_cv_func_working_getline=yes \
- gl_cv_func_mkdir_trailing_slash_bug=no gl_cv_func_mkstemp_limitations=no \
- ac_cv_func_working_mktime=yes jm_cv_func_working_re_compile_pattern=yes \
- ac_use_included_regex=no gl_cv_c_restrict=no \
- ac_cv_path_GLIB_GENMARSHAL=$(HOST_DIR)/usr/bin/glib-genmarshal ac_cv_prog_F77=no \
- ac_cv_func_posix_getgrgid_r=no glib_cv_long_long_format=ll \
- ac_cv_func_printf_unix98=yes ac_cv_func_vsnprintf_c99=yes \
- ac_cv_func_newlocale=no ac_cv_func_uselocale=no \
- ac_cv_func_strtod_l=no ac_cv_func_strtoll_l=no ac_cv_func_strtoull_l=no \
- gt_cv_c_wchar_t=$(if $(BR2_USE_WCHAR),yes,no)
+ ac_cv_func_posix_getpwuid_r=yes glib_cv_stack_grows=no \
+ glib_cv_uscore=no ac_cv_func_strtod=yes \
+ ac_fsusage_space=yes fu_cv_sys_stat_statfs2_bsize=yes \
+ ac_cv_func_closedir_void=no ac_cv_func_getloadavg=no \
+ ac_cv_lib_util_getloadavg=no ac_cv_lib_getloadavg_getloadavg=no \
+ ac_cv_func_getgroups=yes ac_cv_func_getgroups_works=yes \
+ ac_cv_func_chown_works=yes ac_cv_have_decl_euidaccess=no \
+ ac_cv_func_euidaccess=no ac_cv_have_decl_strnlen=yes \
+ ac_cv_func_strnlen_working=yes ac_cv_func_lstat_dereferences_slashed_symlink=yes \
+ ac_cv_func_lstat_empty_string_bug=no ac_cv_func_stat_empty_string_bug=no \
+ vb_cv_func_rename_trailing_slash_bug=no ac_cv_have_decl_nanosleep=yes \
+ jm_cv_func_nanosleep_works=yes gl_cv_func_working_utimes=yes \
+ ac_cv_func_utime_null=yes ac_cv_have_decl_strerror_r=yes \
+ ac_cv_func_strerror_r_char_p=no jm_cv_func_svid_putenv=yes \
+ ac_cv_func_getcwd_null=yes ac_cv_func_getdelim=yes \
+ ac_cv_func_mkstemp=yes utils_cv_func_mkstemp_limitations=no \
+ utils_cv_func_mkdir_trailing_slash_bug=no \
+ jm_cv_func_gettimeofday_clobber=no \
+ gl_cv_func_working_readdir=yes jm_ac_cv_func_link_follows_symlink=no \
+ utils_cv_localtime_cache=no ac_cv_struct_st_mtim_nsec=no \
+ gl_cv_func_tzset_clobber=no gl_cv_func_getcwd_null=yes \
+ gl_cv_func_getcwd_path_max=yes ac_cv_func_fnmatch_gnu=yes \
+ am_getline_needs_run_time_check=no am_cv_func_working_getline=yes \
+ gl_cv_func_mkdir_trailing_slash_bug=no gl_cv_func_mkstemp_limitations=no \
+ ac_cv_func_working_mktime=yes jm_cv_func_working_re_compile_pattern=yes \
+ ac_use_included_regex=no gl_cv_c_restrict=no \
+ ac_cv_path_GLIB_GENMARSHAL=$(HOST_DIR)/usr/bin/glib-genmarshal ac_cv_prog_F77=no \
+ ac_cv_func_posix_getgrgid_r=no glib_cv_long_long_format=ll \
+ ac_cv_func_printf_unix98=yes ac_cv_func_vsnprintf_c99=yes \
+ ac_cv_func_newlocale=no ac_cv_func_uselocale=no \
+ ac_cv_func_strtod_l=no ac_cv_func_strtoll_l=no ac_cv_func_strtoull_l=no \
+ gt_cv_c_wchar_t=$(if $(BR2_USE_WCHAR),yes,no)
# old uClibc versions don't provide qsort_r
ifeq ($(BR2_UCLIBC_VERSION_0_9_31)$(BR2_TOOLCHAIN_EXTERNAL_UCLIBC)$(BR2_TOOLCHAIN_EXTERNAL_XILINX_MICROBLAZEEL_V2)$(BR2_TOOLCHAIN_EXTERNAL_XILINX_MICROBLAZEBE_V2),y)
@@ -61,10 +61,10 @@ LIBGLIB2_CONF_ENV += ac_cv_header_sys_inotify_h=no
endif
HOST_LIBGLIB2_CONF_OPTS = \
- --disable-dtrace \
- --disable-systemtap \
- --disable-gcov \
- --disable-modular-tests
+ --disable-dtrace \
+ --disable-systemtap \
+ --disable-gcov \
+ --disable-modular-tests
LIBGLIB2_CONF_OPTS += --disable-modular-tests
ifeq ($(BR2_TOOLCHAIN_HAS_THREADS),)
OpenPOWER on IntegriCloud