summaryrefslogtreecommitdiffstats
path: root/linux/linux.mk
diff options
context:
space:
mode:
authorBernd Kuhls <bernd.kuhls@t-online.de>2017-03-26 17:05:43 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-03-29 23:30:37 +0200
commitcc405b4cb323b6f16dbf12ae319885ec88d1dddd (patch)
treef2156db724f89a584279cce4de00f24d67f68ec2 /linux/linux.mk
parentfc91501e6b32ef1b015ac9b0fbf6d64aa1ce0162 (diff)
downloadbuildroot-cc405b4cb323b6f16dbf12ae319885ec88d1dddd.tar.gz
buildroot-cc405b4cb323b6f16dbf12ae319885ec88d1dddd.zip
arch, linux, package: remove whitespaces
Whitespaces were searched using the following regex: [ ]{1,}\t and then manually removed in most of the cases. For xserver_xorg-server.mk, tabs before backslashes were removed. Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'linux/linux.mk')
-rw-r--r--linux/linux.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/linux/linux.mk b/linux/linux.mk
index 7f4432e7b1..d160d281ce 100644
--- a/linux/linux.mk
+++ b/linux/linux.mk
@@ -347,7 +347,7 @@ define LINUX_BUILD_CMDS
$(if $(BR2_LINUX_KERNEL_USE_CUSTOM_DTS),
cp -f $(call qstrip,$(BR2_LINUX_KERNEL_CUSTOM_DTS_PATH)) $(KERNEL_ARCH_PATH)/boot/dts/)
$(LINUX_MAKE_ENV) $(MAKE) $(LINUX_MAKE_FLAGS) -C $(@D) $(LINUX_TARGET_NAME)
- @if grep -q "CONFIG_MODULES=y" $(@D)/.config; then \
+ @if grep -q "CONFIG_MODULES=y" $(@D)/.config; then \
$(LINUX_MAKE_ENV) $(MAKE) $(LINUX_MAKE_FLAGS) -C $(@D) modules ; \
fi
$(LINUX_BUILD_DTB)
@@ -378,7 +378,7 @@ endif
define LINUX_INSTALL_HOST_TOOLS
# Installing dtc (device tree compiler) as host tool, if selected
- if grep -q "CONFIG_DTC=y" $(@D)/.config; then \
+ if grep -q "CONFIG_DTC=y" $(@D)/.config; then \
$(INSTALL) -D -m 0755 $(@D)/scripts/dtc/dtc $(HOST_DIR)/usr/bin/linux-dtc ; \
if [ ! -e $(HOST_DIR)/usr/bin/dtc ]; then \
ln -sf linux-dtc $(HOST_DIR)/usr/bin/dtc ; \
@@ -400,7 +400,7 @@ define LINUX_INSTALL_TARGET_CMDS
$(LINUX_INSTALL_KERNEL_IMAGE_TO_TARGET)
# Install modules and remove symbolic links pointing to build
# directories, not relevant on the target
- @if grep -q "CONFIG_MODULES=y" $(@D)/.config; then \
+ @if grep -q "CONFIG_MODULES=y" $(@D)/.config; then \
$(LINUX_MAKE_ENV) $(MAKE1) $(LINUX_MAKE_FLAGS) -C $(@D) modules_install; \
rm -f $(TARGET_DIR)/lib/modules/$(LINUX_VERSION_PROBED)/build ; \
rm -f $(TARGET_DIR)/lib/modules/$(LINUX_VERSION_PROBED)/source ; \
OpenPOWER on IntegriCloud