summaryrefslogtreecommitdiffstats
path: root/clang/runtime/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/runtime/CMakeLists.txt')
-rw-r--r--clang/runtime/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang/runtime/CMakeLists.txt b/clang/runtime/CMakeLists.txt
index 9c2f5cd9cf1..3de9612180b 100644
--- a/clang/runtime/CMakeLists.txt
+++ b/clang/runtime/CMakeLists.txt
@@ -28,7 +28,7 @@ set(COMPILER_RT_SRC_ROOT ${LLVM_MAIN_SRC_DIR}/projects/compiler-rt)
# variable) as in add_llvm_external_project
if(NOT EXISTS ${COMPILER_RT_SRC_ROOT})
# We don't want to set it if LLVM_EXTERNAL_COMPILER_RT_SOURCE_DIR is ""
- if(${LLVM_EXTERNAL_COMPILER_RT_SOURCE_DIR})
+ if(LLVM_EXTERNAL_COMPILER_RT_SOURCE_DIR)
set(COMPILER_RT_SRC_ROOT ${LLVM_EXTERNAL_COMPILER_RT_SOURCE_DIR})
endif()
endif()
OpenPOWER on IntegriCloud