summaryrefslogtreecommitdiffstats
path: root/lldb/test/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2014-07-21 16:16:31 +0000
committerZachary Turner <zturner@google.com>2014-07-21 16:16:31 +0000
commit07b21d7a691e61d0e26b43377e48054a8952d94a (patch)
tree1836c6a1dd75a8f56f187ad6bd593f73ef72f71f /lldb/test/CMakeLists.txt
parent370a67a56c97a72c915206b62b03859c47e4945b (diff)
downloadbcm5719-llvm-07b21d7a691e61d0e26b43377e48054a8952d94a.tar.gz
bcm5719-llvm-07b21d7a691e61d0e26b43377e48054a8952d94a.zip
Rename dosep.ty to dosep.py
llvm-svn: 213555
Diffstat (limited to 'lldb/test/CMakeLists.txt')
-rw-r--r--lldb/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lldb/test/CMakeLists.txt b/lldb/test/CMakeLists.txt
index 19d844a52b9..f495eb26224 100644
--- a/lldb/test/CMakeLists.txt
+++ b/lldb/test/CMakeLists.txt
@@ -49,7 +49,7 @@ set(LLDB_DOSEP_ARGS
# If tests crash cause LLDB to crash, or things are otherwise unstable, or if machine-parsable
# output is desired (i.e. in continuous integration contexts) check-lldb-sep is a better target.
add_python_test_target(check-lldb
- ${LLDB_SOURCE_DIR}/test/dosep.ty
+ ${LLDB_SOURCE_DIR}/test/dosep.py
"${LLDB_DOSEP_ARGS}"
"Testing LLDB (with a separate subprocess per test)"
)
OpenPOWER on IntegriCloud