summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Redl <sebastian.redl@getdesigned.at>2010-08-17 17:55:49 +0000
committerSebastian Redl <sebastian.redl@getdesigned.at>2010-08-17 17:55:49 +0000
commit52ce9bb2fbc73a23cc7da27c94e5a898cf258c09 (patch)
treecc8abd4f7911b5db477175cf37071b9ac60fe7c8 /clang/lib/CMakeLists.txt
parentea68af43e80d00e64d340e6e25cc8975112997de (diff)
downloadbcm5719-llvm-52ce9bb2fbc73a23cc7da27c94e5a898cf258c09.tar.gz
bcm5719-llvm-52ce9bb2fbc73a23cc7da27c94e5a898cf258c09.zip
Create a new Serialization module that contains all the PCH code, and will contain all the module code in the future. Update the Makefiles, CMake projects and the Xcode project. I hope I did everything right for Xcode. No functionality change.
llvm-svn: 111258
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index bc2cd460d92..8ecfcbea29b 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -8,6 +8,7 @@ add_subdirectory(CodeGen)
add_subdirectory(Analysis)
add_subdirectory(Rewrite)
add_subdirectory(Driver)
+add_subdirectory(Serialization)
add_subdirectory(Frontend)
add_subdirectory(Index)
add_subdirectory(Checker)
OpenPOWER on IntegriCloud