summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 524cbc5..cb43f8c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,16 @@ fi
AC_PROG_CC
AC_PROG_INSTALL
+AC_ARG_ENABLE([ps3],
+ [AS_HELP_STRING([--enable-ps3],
+ [build support for the PS3 game console])],
+ [],
+ [enable_ps3=check])
+
+AS_IF([test "x$enable_ps3" != xno],
+ [AC_SUBST([ENABLE_PS3], ["y"])],
+ [AC_SUBST([ENABLE_PS3], ["n"])])
+
AC_ARG_WITH([twin],
[AS_HELP_STRING([--with-twin],
[build GUI versions using the twin window system])],
OpenPOWER on IntegriCloud