summaryrefslogtreecommitdiffstats
path: root/tools/patman/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/patman/setup.py')
-rw-r--r--tools/patman/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/patman/setup.py b/tools/patman/setup.py
new file mode 100644
index 0000000000..e61804f178
--- /dev/null
+++ b/tools/patman/setup.py
@@ -0,0 +1,13 @@
+#
+# SPDX-License-Identifier: GPL-2.0+
+#
+from distutils.core import setup
+setup(name='patman',
+ version='1.0',
+ license='GPL-2.0+',
+ scripts=['patman'],
+ packages=['patman'],
+ package_dir={'patman': ''},
+ package_data={'patman': ['README']},
+ classifiers=['Environment :: Console',
+ 'Topic :: Software Development'])
OpenPOWER on IntegriCloud