summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-12 14:49:07 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commitc5da1489faba3ab8290a22ffbf65763d0f1d419e (patch)
treecb11ec9ecd6f9bc2b77ca911cbf82bf1c7e995e7 /Makefile.am
parent1a03647e3d88189f802a371f49befe10358cd9ef (diff)
downloadphosphor-mboxd-c5da1489faba3ab8290a22ffbf65763d0f1d419e.tar.gz
phosphor-mboxd-c5da1489faba3ab8290a22ffbf65763d0f1d419e.zip
test: Add mark_write_erased_v2
Change-Id: I74f98b63f9971b53a90b4cc8e81ebeddaec1431d Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 739b052..24596f9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,9 @@ test_mark_write_dirty_v2_SOURCES = test/mark_write_dirty_v2.c \
test_write_flush_v2_SOURCES = test/write_flush_v2.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_mark_write_erased_v2_SOURCES = test/mark_write_erased_v2.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -61,6 +64,7 @@ check_PROGRAMS = test/sanity \
test/create_write_window_v2 \
test/close_window_v2 \
test/mark_write_dirty_v2 \
- test/write_flush_v2
+ test/write_flush_v2 \
+ test/mark_write_erased_v2
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud