summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-13 15:39:45 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commit9d4b8883a7a5671476f1be1a93560a97716a311e (patch)
tree7d0695583a4c326b5cdecaf0adb83a792faef336 /Makefile.am
parent4edb58c594fbf9b2ecb970b5293b27263c9c778a (diff)
downloadphosphor-mboxd-9d4b8883a7a5671476f1be1a93560a97716a311e.tar.gz
phosphor-mboxd-9d4b8883a7a5671476f1be1a93560a97716a311e.zip
test: Add invalid_command
Change-Id: I42bc056e5c6b6fdd078bc622e40db39583b53c64 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bbb382e..e4d5473 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,6 +83,9 @@ test_read_window_mark_write_erased_SOURCES = test/read_window_mark_write_erased.
test_write_window_dirty_erase_SOURCES = test/write_window_dirty_erase.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_invalid_command_SOURCES = test/invalid_command.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -105,6 +108,7 @@ check_PROGRAMS = test/sanity \
test/mark_read_dirty \
test/read_window_write_flush \
test/read_window_mark_write_erased \
- test/write_window_dirty_erase
+ test/write_window_dirty_erase \
+ test/invalid_command
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud