summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-12 14:46:22 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commit4397af9468de12a8d1c5190a94ce798ef461b454 (patch)
treec31e9633ff9e4649be1f8205004628f37b230cbe /Makefile.am
parentd8f24efd490c8dc09c6a0b2388d6dd9ad5624b2a (diff)
downloadphosphor-mboxd-4397af9468de12a8d1c5190a94ce798ef461b454.tar.gz
phosphor-mboxd-4397af9468de12a8d1c5190a94ce798ef461b454.zip
test: Add mark_write_dirty_v2
Change-Id: I9a6fe86eff739c8bf377e7a700e79e8d28b90361 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ea50763..539e27b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -44,6 +44,9 @@ test_create_write_window_v2_SOURCES = test/create_write_window_v2.c \
test_close_window_v2_SOURCES = test/close_window_v2.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_mark_write_dirty_v2_SOURCES = test/mark_write_dirty_v2.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -53,6 +56,7 @@ check_PROGRAMS = test/sanity \
test/get_flash_info_v2 \
test/create_read_window_v2 \
test/create_write_window_v2 \
- test/close_window_v2
+ test/close_window_v2 \
+ test/mark_write_dirty_v2
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud