summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-12 14:22:25 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 17:16:13 +0930
commit26b3567ebe0bce7619d0b537cda0c47ebad4e1f0 (patch)
tree4ba565108ab4c9b099836d27ff6e2a2d8f80d9b7 /Makefile.am
parentf37ae026f57bec7dfba11b134643a27b00741b4a (diff)
downloadphosphor-mboxd-26b3567ebe0bce7619d0b537cda0c47ebad4e1f0.tar.gz
phosphor-mboxd-26b3567ebe0bce7619d0b537cda0c47ebad4e1f0.zip
test: Add write_flash
Change-Id: I887d79db9f1fd5e63c16a717a88cd76a1f800986 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7212558..2f1d5fb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,11 @@ test_copy_flash_SOURCES = test/copy_flash.c mboxd_flash.c common.c mtd.c test/tm
test_erase_flash_SOURCES = test/erase_flash.c mboxd_flash.c common.c test/tmpf.c
+test_write_flash_SOURCES = test/write_flash.c mboxd_flash.c common.c test/tmpf.c
+
check_PROGRAMS = test/sanity \
test/copy_flash \
- test/erase_flash
+ test/erase_flash \
+ test/write_flash
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud