summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndrew Jeffery <andrew@aj.id.au>2017-04-12 14:47:03 +0930
committerAndrew Jeffery <andrew@aj.id.au>2017-04-26 07:46:50 +0000
commit1a03647e3d88189f802a371f49befe10358cd9ef (patch)
tree49f224ce0afe41f8517ad2e18808f3db412690bd /Makefile.am
parent4397af9468de12a8d1c5190a94ce798ef461b454 (diff)
downloadphosphor-mboxd-1a03647e3d88189f802a371f49befe10358cd9ef.tar.gz
phosphor-mboxd-1a03647e3d88189f802a371f49befe10358cd9ef.zip
test: Add write_flush_v2
Change-Id: I567be3c016f6d96bb5e7b36342e162dfdff2f836 Signed-off-by: Andrew Jeffery <andrew@aj.id.au>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 539e27b..739b052 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,6 +47,9 @@ test_close_window_v2_SOURCES = test/close_window_v2.c \
test_mark_write_dirty_v2_SOURCES = test/mark_write_dirty_v2.c \
$(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+test_write_flush_v2_SOURCES = test/write_flush_v2.c \
+ $(TEST_MBOX_SRCS) $(TEST_MOCK_SRCS)
+
check_PROGRAMS = test/sanity \
test/copy_flash \
test/erase_flash \
@@ -57,6 +60,7 @@ check_PROGRAMS = test/sanity \
test/create_read_window_v2 \
test/create_write_window_v2 \
test/close_window_v2 \
- test/mark_write_dirty_v2
+ test/mark_write_dirty_v2 \
+ test/write_flush_v2
TESTS = $(check_PROGRAMS)
OpenPOWER on IntegriCloud