summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e9b8065..b7842fd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,6 +30,8 @@ PKG_CHECK_MODULES([SYSTEMD], [libsystemd >= 221], ,
[AC_MSG_ERROR([Could not find systemd...systemd developement package required])])
PKG_CHECK_MODULES([PHOSPHOR_DBUS_INTERFACES], [phosphor-dbus-interfaces], ,
[AC_MSG_ERROR([Could not find phosphor-dbus-interfaces...openbmc/phosphor-dbus-interfaces package required])])
+PKG_CHECK_MODULES([LIBEVDEV], [libevdev], ,
+[AC_MSG_ERROR([The libevdev package is required])])
# Checks for library functions.
LT_INIT # Required for systemd linking
@@ -132,8 +134,6 @@ AS_IF([test "x$enable_control" != "xno"], [
])
AS_IF([test "x$enable_cooling_type" != "xno"], [
- PKG_CHECK_MODULES([LIBEVDEV], [libevdev], ,
- [AC_MSG_ERROR([The libevdev package is required])])
AC_CONFIG_FILES([cooling-type/Makefile])
])
AS_IF([test "x$enable_monitor" != "xno"], [
OpenPOWER on IntegriCloud