summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2c083ca..c3d5d75 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,12 +35,12 @@ LT_INIT # Required for systemd linking
AC_ARG_VAR(FAN_DETECT_YAML_FILE,
[The fan presence detection definition file to use])
AS_IF([test "x$FAN_DETECT_YAML_FILE" == "x"],
-[FAN_DETECT_YAML_FILE="${srcdir}/example/fan-detect.yaml"])
+[FAN_DETECT_YAML_FILE="${srcdir}/presence/example/fan-detect.yaml"])
AC_DEFINE_UNQUOTED([FAN_DETECT_YAML_FILE], ["$FAN_DETECT_YAML_FILE"],
[The fan presence detection definition file to use])
# Create configured output
AC_SUBST([GEN_FAN_DETECT_DEFS],
-[$PYTHON ${srcdir}/gen-fan-detect-defs.py -y $FAN_DETECT_YAML_FILE])
-AC_CONFIG_FILES([Makefile control/Makefile])
+[$PYTHON ${srcdir}/presence/gen-fan-detect-defs.py -y $FAN_DETECT_YAML_FILE])
+AC_CONFIG_FILES([Makefile presence/Makefile control/Makefile])
AC_OUTPUT
OpenPOWER on IntegriCloud