summaryrefslogtreecommitdiffstats
path: root/mslverify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mslverify/Makefile.am')
-rw-r--r--mslverify/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/mslverify/Makefile.am b/mslverify/Makefile.am
new file mode 100644
index 0000000..4d79c0a
--- /dev/null
+++ b/mslverify/Makefile.am
@@ -0,0 +1,15 @@
+AM_DEFAULT_SOURCE_EXT = .cpp
+AM_CPPFLAGS = -iquote ${top_srcdir}
+
+sbin_PROGRAMS = phosphor-msl-verify
+
+phosphor_msl_verify_SOURCES = \
+ verify.cpp
+phosphor_msl_verify_LDADD = \
+ $(SDBUSPLUS_LIBS) \
+ $(PHOSPHOR_DBUS_INTERFACES_LIBS) \
+ $(PHOSPHOR_LOGGING_LIBS)
+phosphor_msl_verify_CXXFLAGS = \
+ $(SDBUSPLUS_CFLAGS) \
+ $(PHOSPHOR_DBUS_INTERFACES_CFLAGS) \
+ $(PHOSPHOR_LOGGING_CFLAGS)
OpenPOWER on IntegriCloud