summaryrefslogtreecommitdiffstats
path: root/package/libplayer/libplayer.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/libplayer/libplayer.mk')
-rw-r--r--package/libplayer/libplayer.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/package/libplayer/libplayer.mk b/package/libplayer/libplayer.mk
index f5e3d16f14..ee5362dc46 100644
--- a/package/libplayer/libplayer.mk
+++ b/package/libplayer/libplayer.mk
@@ -26,22 +26,22 @@ define LIBPLAYER_CONFIGURE_CMDS
endef
ifeq ($(BR2_PACKAGE_LIBPLAYER_MPLAYER),y)
- LIBPLAYER_DEPENDENCIES += mplayer
- LIBPLAYER_CONF_OPTS += --enable-mplayer
+LIBPLAYER_DEPENDENCIES += mplayer
+LIBPLAYER_CONF_OPTS += --enable-mplayer
else
- LIBPLAYER_CONF_OPTS += --disable-mplayer
+LIBPLAYER_CONF_OPTS += --disable-mplayer
endif
ifeq ($(BR2_PACKAGE_LIBPLAYER_GSTREAMER),y)
- LIBPLAYER_DEPENDENCIES += gstreamer
- LIBPLAYER_CONF_OPTS += --enable-gstreamer
+LIBPLAYER_DEPENDENCIES += gstreamer
+LIBPLAYER_CONF_OPTS += --enable-gstreamer
else
- LIBPLAYER_CONF_OPTS += --disable-gstreamer
+LIBPLAYER_CONF_OPTS += --disable-gstreamer
endif
ifeq ($(BR2_PACKAGE_LIBPLAYER_PYTHON),y)
- LIBPLAYER_DEPENDENCIES += python
- LIBPLAYER_CONF_OPTS += --enable-binding-python
+LIBPLAYER_DEPENDENCIES += python
+LIBPLAYER_CONF_OPTS += --enable-binding-python
endif
$(eval $(autotools-package))
OpenPOWER on IntegriCloud