summaryrefslogtreecommitdiffstats
path: root/package/dillo/dillo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/dillo/dillo.mk')
-rw-r--r--package/dillo/dillo.mk24
1 files changed, 12 insertions, 12 deletions
diff --git a/package/dillo/dillo.mk b/package/dillo/dillo.mk
index d2dc761d07..4ce63d5b92 100644
--- a/package/dillo/dillo.mk
+++ b/package/dillo/dillo.mk
@@ -16,31 +16,31 @@ DILLO_DEPENDENCIES = fltk zlib \
DILLO_CONF_ENV = ac_cv_path_FLTK_CONFIG=$(STAGING_DIR)/usr/bin/fltk-config
ifeq ($(BR2_PACKAGE_OPENSSL),y)
- DILLO_CONF_OPTS += --enable-ssl
- DILLO_DEPENDENCIES += openssl
+DILLO_CONF_OPTS += --enable-ssl
+DILLO_DEPENDENCIES += openssl
else
- DILLO_CONF_OPTS += --disable-ssl
+DILLO_CONF_OPTS += --disable-ssl
endif
ifeq ($(BR2_PACKAGE_LIBPNG),y)
- DILLO_CONF_OPTS += --enable-png
- DILLO_DEPENDENCIES += libpng
- DILLO_CONF_ENV += PNG_CONFIG=$(STAGING_DIR)/usr/bin/libpng-config
+DILLO_CONF_OPTS += --enable-png
+DILLO_DEPENDENCIES += libpng
+DILLO_CONF_ENV += PNG_CONFIG=$(STAGING_DIR)/usr/bin/libpng-config
else
- DILLO_CONF_OPTS += --disable-png
+DILLO_CONF_OPTS += --disable-png
endif
ifeq ($(BR2_PACKAGE_JPEG),y)
- DILLO_CONF_OPTS += --enable-jpeg
- DILLO_DEPENDENCIES += libjpeg
+DILLO_CONF_OPTS += --enable-jpeg
+DILLO_DEPENDENCIES += libjpeg
else
- DILLO_CONF_OPTS += --disable-jpeg
+DILLO_CONF_OPTS += --disable-jpeg
endif
ifeq ($(BR2_TOOLCHAIN_HAS_THREADS),y)
- DILLO_CONF_OPTS += --enable-threaded-dns
+DILLO_CONF_OPTS += --enable-threaded-dns
else
- DILLO_CONF_OPTS += --disable-threaded-dns
+DILLO_CONF_OPTS += --disable-threaded-dns
endif
$(eval $(autotools-package))
OpenPOWER on IntegriCloud