summaryrefslogtreecommitdiffstats
path: root/package/rsyslog
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-01-14 22:05:59 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2015-01-14 22:05:59 +0100
commit7b9fecfdaf0367c616e77fb3c05186fc33fcbeb8 (patch)
tree71c3d1c61c2e889355701b50386bf4139bbe1d5f /package/rsyslog
parent29a254bdb13a6700a3f7ed4238a589b1c7201f7a (diff)
downloadbuildroot-7b9fecfdaf0367c616e77fb3c05186fc33fcbeb8.tar.gz
buildroot-7b9fecfdaf0367c616e77fb3c05186fc33fcbeb8.zip
rsyslog: fix indentation
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/rsyslog')
-rw-r--r--package/rsyslog/rsyslog.mk30
1 files changed, 15 insertions, 15 deletions
diff --git a/package/rsyslog/rsyslog.mk b/package/rsyslog/rsyslog.mk
index 39d56378d6..b13baecaf4 100644
--- a/package/rsyslog/rsyslog.mk
+++ b/package/rsyslog/rsyslog.mk
@@ -21,38 +21,38 @@ RSYSLOG_AUTORECONF = YES
# Build after BusyBox
ifeq ($(BR2_PACKAGE_BUSYBOX),y)
- RSYSLOG_DEPENDENCIES += busybox
+RSYSLOG_DEPENDENCIES += busybox
endif
ifeq ($(BR2_PACKAGE_LIBEE),y)
- RSYSLOG_DEPENDENCIES += libee
+RSYSLOG_DEPENDENCIES += libee
endif
ifeq ($(BR2_PACKAGE_LIBGCRYPT),y)
- RSYSLOG_DEPENDENCIES += libgcrypt
- RSYSLOG_CONF_ENV += LIBGCRYPT_CONFIG=$(STAGING_DIR)/usr/bin/libgcrypt-config
- RSYSLOG_CONF_OPTS += --enable-libgcrypt=yes
+RSYSLOG_DEPENDENCIES += libgcrypt
+RSYSLOG_CONF_ENV += LIBGCRYPT_CONFIG=$(STAGING_DIR)/usr/bin/libgcrypt-config
+RSYSLOG_CONF_OPTS += --enable-libgcrypt=yes
else
- RSYSLOG_CONF_OPTS += --enable-libgcrypt=no
+RSYSLOG_CONF_OPTS += --enable-libgcrypt=no
endif
ifeq ($(BR2_PACKAGE_MYSQL),y)
- RSYSLOG_DEPENDENCIES += mysql
- RSYSLOG_CONF_OPTS += --enable-mysql
- RSYSLOG_CONF_ENV += ac_cv_prog_MYSQL_CONFIG=$(STAGING_DIR)/usr/bin/mysql_config
+RSYSLOG_DEPENDENCIES += mysql
+RSYSLOG_CONF_OPTS += --enable-mysql
+RSYSLOG_CONF_ENV += ac_cv_prog_MYSQL_CONFIG=$(STAGING_DIR)/usr/bin/mysql_config
endif
ifeq ($(BR2_PACKAGE_POSTGRESQL),y)
- RSYSLOG_DEPENDENCIES += postgresql
- RSYSLOG_CONF_OPTS += --enable-pgsql
- RSYSLOG_CONF_ENV += ac_cv_prog_PG_CONFIG=$(STAGING_DIR)/usr/bin/pg_config
+RSYSLOG_DEPENDENCIES += postgresql
+RSYSLOG_CONF_OPTS += --enable-pgsql
+RSYSLOG_CONF_ENV += ac_cv_prog_PG_CONFIG=$(STAGING_DIR)/usr/bin/pg_config
endif
ifeq ($(BR2_PACKAGE_UTIL_LINUX_LIBUUID),y)
- RSYSLOG_DEPENDENCIES += util-linux
- RSYSLOG_CONF_OPTS += --enable-uuid
+RSYSLOG_DEPENDENCIES += util-linux
+RSYSLOG_CONF_OPTS += --enable-uuid
else
- RSYSLOG_CONF_OPTS += --disable-uuid
+RSYSLOG_CONF_OPTS += --disable-uuid
endif
define RSYSLOG_INSTALL_INIT_SYSV
OpenPOWER on IntegriCloud