summaryrefslogtreecommitdiffstats
path: root/arch
diff options
context:
space:
mode:
authorBernd Kuhls <bernd.kuhls@t-online.de>2017-03-26 17:05:43 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2017-03-29 23:30:37 +0200
commitcc405b4cb323b6f16dbf12ae319885ec88d1dddd (patch)
treef2156db724f89a584279cce4de00f24d67f68ec2 /arch
parentfc91501e6b32ef1b015ac9b0fbf6d64aa1ce0162 (diff)
downloadbuildroot-cc405b4cb323b6f16dbf12ae319885ec88d1dddd.tar.gz
buildroot-cc405b4cb323b6f16dbf12ae319885ec88d1dddd.zip
arch, linux, package: remove whitespaces
Whitespaces were searched using the following regex: [ ]{1,}\t and then manually removed in most of the cases. For xserver_xorg-server.mk, tabs before backslashes were removed. Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'arch')
-rw-r--r--arch/Config.in.arc2
-rw-r--r--arch/Config.in.arm16
-rw-r--r--arch/Config.in.mips2
3 files changed, 10 insertions, 10 deletions
diff --git a/arch/Config.in.arc b/arch/Config.in.arc
index 840d472b2c..92503a0140 100644
--- a/arch/Config.in.arc
+++ b/arch/Config.in.arc
@@ -39,7 +39,7 @@ config BR2_GCC_TARGET_CPU
default "archs" if BR2_archs38
config BR2_READELF_ARCH_NAME
- default "ARCompact" if BR2_arc750d || BR2_arc770d
+ default "ARCompact" if BR2_arc750d || BR2_arc770d
default "ARCv2" if BR2_archs38
choice
diff --git a/arch/Config.in.arm b/arch/Config.in.arm
index f910364960..b1817ed568 100644
--- a/arch/Config.in.arm
+++ b/arch/Config.in.arm
@@ -536,13 +536,13 @@ config BR2_GCC_TARGET_CPU
default "iwmmxt" if BR2_iwmmxt
default "cortex-a53" if (BR2_cortex_a53 && !BR2_ARCH_IS_64)
default "cortex-a53+fp" if (BR2_cortex_a53 && BR2_ARCH_IS_64 && BR2_ARM_FPU_FP_ARMV8)
- default "cortex-a53+fp+simd" if (BR2_cortex_a53 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
+ default "cortex-a53+fp+simd" if (BR2_cortex_a53 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
default "cortex-a57" if (BR2_cortex_a57 && !BR2_ARCH_IS_64)
default "cortex-a57+fp" if (BR2_cortex_a57 && BR2_ARCH_IS_64 && BR2_ARM_FPU_FP_ARMV8)
- default "cortex-a57+fp+simd" if (BR2_cortex_a57 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
+ default "cortex-a57+fp+simd" if (BR2_cortex_a57 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
default "cortex-a72" if (BR2_cortex_a72 && !BR2_ARCH_IS_64)
default "cortex-a72+fp" if (BR2_cortex_a72 && BR2_ARCH_IS_64 && BR2_ARM_FPU_FP_ARMV8)
- default "cortex-a72+fp+simd" if (BR2_cortex_a72 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
+ default "cortex-a72+fp+simd" if (BR2_cortex_a72 && BR2_ARCH_IS_64 && BR2_ARM_FPU_NEON_FP_ARMV8)
config BR2_GCC_TARGET_ABI
default "aapcs-linux" if BR2_arm || BR2_armeb
@@ -552,11 +552,11 @@ config BR2_GCC_TARGET_FPU
depends on BR2_arm || BR2_armeb
default "vfp" if BR2_ARM_FPU_VFPV2
default "vfpv3" if BR2_ARM_FPU_VFPV3
- default "vfpv3-d16" if BR2_ARM_FPU_VFPV3D16
- default "vfpv4" if BR2_ARM_FPU_VFPV4
- default "vfpv4-d16" if BR2_ARM_FPU_VFPV4D16
- default "neon" if BR2_ARM_FPU_NEON
- default "neon-vfpv4" if BR2_ARM_FPU_NEON_VFPV4
+ default "vfpv3-d16" if BR2_ARM_FPU_VFPV3D16
+ default "vfpv4" if BR2_ARM_FPU_VFPV4
+ default "vfpv4-d16" if BR2_ARM_FPU_VFPV4D16
+ default "neon" if BR2_ARM_FPU_NEON
+ default "neon-vfpv4" if BR2_ARM_FPU_NEON_VFPV4
default "fp-armv8" if BR2_ARM_FPU_FP_ARMV8
default "neon-fp-armv8" if BR2_ARM_FPU_NEON_FP_ARMV8
diff --git a/arch/Config.in.mips b/arch/Config.in.mips
index 22819d0253..4e9ad12ad2 100644
--- a/arch/Config.in.mips
+++ b/arch/Config.in.mips
@@ -134,7 +134,7 @@ config BR2_ARCH
config BR2_ENDIAN
default "LITTLE" if BR2_mipsel || BR2_mips64el
- default "BIG" if BR2_mips || BR2_mips64
+ default "BIG" if BR2_mips || BR2_mips64
config BR2_GCC_TARGET_ARCH
default "mips32" if BR2_mips_32
OpenPOWER on IntegriCloud